<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<meta content='877076A03E5B0DFE6C14E996BA589E25' name='msvalidate.01'/>
<meta content='PYbHm1X1Z07fhsIclEcMqLtzW_U' name='alexaVerifyID'/>
<meta content='BvkR7dSErbsbLP_a2gpLOw5cPcESLN8NI04GofkjrcI' name='google-site-verification'/>
<meta content='PYbHm1X1Z07fhsIclEcMqLtzW_U' name='alexaVerifyID'/>
<head>
<link href='https://www.blogger.com/static/v1/widgets/1007218368-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.sinlung.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.sinlung.com/2021/04/company-sells-sex-robot-clones-of-dead.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Sinlung - Atom" href="http://www.sinlung.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Sinlung - RSS" href="http://www.sinlung.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Sinlung - Atom" href="https://www.blogger.com/feeds/5103129671731912618/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Sinlung - Atom" href="http://www.sinlung.com/feeds/5538563334803128117/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://assets.zerohedge.com/s3fs-public/styles/inline_image_mobile/public/inline-images/829ae3_0e10b67585594106a5d2248091f4205d_mdddv2.jpg?itok=zBMKIWU_' rel='image_src'/>
<meta content='http://www.sinlung.com/2021/04/company-sells-sex-robot-clones-of-dead.html' property='og:url'/>
<meta content='Company Sells Sex Robot &quot;Clones&quot; Of Dead Partners Using 3D-Modeling Technology' property='og:title'/>
<meta content='A Blog about Northeast India' property='og:description'/>
<meta content='https://lh3.googleusercontent.com/proxy/_jtQ9zDfk94T6_VGTC6M8TaV_sUFkiXuuXqBwPp8R-GE9M1jYDZCsQeUMZY6kw0UmbIbi-BizTLXbzoTj_tr4bppOa6QlSpq8S8_EuO2-FiZtfe72yWirssJWi30fE_l-xM535nY3atY-89_2xJYcV46NzJKsH6bl8my0jIR4eKY80LwX_zXjW7iH8mdKYFCJ_UemxVKKSZ1BvMJh4V3TjYkY1qZWemxiOlz81Qe=w1200-h630-p-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='u3nSt1q1BkJHK4ZO84yzDZtM1-myt3mRHtZ1yLJmsbY' name='google-site-verification'/>
<meta content='qp1WEpiuvZUKq-Gtglvukn0KRcuep0n6j360dMxS17g' name='google-site-verification'/>
<META content='011d78a8ceb825c1' name='y_key'></META>
<meta content='0A97F178D38D6EBC7E4906D0A4FC5632' name='msvalidate.01'/>
<title>Company Sells Sex Robot "Clones" Of Dead Partners Using 3D-Modeling Technology | Sinlung</title>
<style id='page-skin-1' type='text/css'>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</style>
<style type='text/css'>



#main-wrapper h3.post-title a{
    color: #222;
    line-height: 1.25em;
    font-size: 150%;
}

</style>
<script type='text/javascript'>
var thumbnail_mode = "float" ;
summary_noimg = 280;
summary_img = 400;
img_thumb_height =80;
img_thumb_width =150;
</script>
<script type='text/javascript'>
//<![CDATA[
/******************************************
(C)2011 Sinlung

visit http://sinlung.com
********************************************/
function removeHtmlTag(strx,chop){
if(strx.indexOf("<")!=-1)
{
var s = strx.split("<");
for(var i=0;i<s.length;i++){
if(s[i].indexOf(">")!=-1){
s[i] = s[i].substring(s[i].indexOf(">")+1,s[i].length);
}
}
strx = s.join("");
}
chop = (chop < strx.length-1) ? chop : strx.length-2;
while(strx.charAt(chop-1)!=' ' && strx.indexOf(' ',chop)!=-1) chop++;
strx = strx.substring(0,chop-1);
return strx+'...';
}

function createSummaryAndThumb(pID){
var div = document.getElementById(pID);
var imgtag = "";
var img = div.getElementsByTagName("img");
var summ = summary_noimg;
if(img.length>=1) {
imgtag = '<span style="float:right; padding:0px 2px 2px 0px;"><img src="'+img[0].src+'" width="'+img_thumb_width+'px" height="'+img_thumb_height+'px"/></span>';
summ = summary_img;
}

var summary = imgtag + '<div>' + removeHtmlTag(div.innerHTML,summ) + '</div>';
div.innerHTML = summary;
}
//]]>
</script>
<link href='http://www.standleitung.de/favicon.ico' rel='icon'/>
<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:400,700' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Signika:400,600,700' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Economica:400,700,400italic,700italic' rel='stylesheet' type='text/css'/>
<!--Related Posts with thumbnails Scripts and Styles Start-->
<!-- remove -->
<style type='text/css'>
#related-posts {
float:center;
text-transform:none;
height:100%;
min-height:100%;
padding-top:5px;
padding-left:5px;
font-family: Georgia, "Times New Roman", Times, serif;
}

#related-posts h2{
font-size: 1.6em;
font-weight: bold;
color: black;
font-family: Georgia, "Times New Roman", Times, serif;
margin-bottom: 0.75em;
margin-top: 0em;
padding-top: 0em;
}
#related-posts a{
color:black;
}
#related-posts a:hover{
color:black;
}

#related-posts  a:hover {
background-color:#d4eaf2;
}
</style>
<script type='text/javascript'>
var defaultnoimage="http://1.bp.blogspot.com/_u4gySN2ZgqE/SosvnavWq0I/AAAAAAAAArk/yL95WlyTqr0/s400/noimage.png";
var maxresults=5;
var splittercolor="#d4eaf2";
var relatedpoststitle="Related Posts";
</script>
<!-- Start of Woopra Code -->
<script>
(function(){
var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
})("woopra");

woopra.config({
    domain: 'sinlung.com',
    idle_timeout: 600000
});
woopra.track();
</script>
<!-- End of Woopra Code -->
<!-- share-buttons -->
<script src='http://apis.google.com/js/plusone.js' type='text/javascript'></script>
<!-- share ends -->
<script src='http://blogergadgets.googlecode.com/files/related-posts-with-thumbnails-for-blogger-pro.js' type='text/javascript'></script>
<!-- remove -->
<!--Related Posts with thumbnails Scripts and Styles End-->
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=5103129671731912618&amp;zx=d4182dec-c841-419b-8a5c-02811bf68d9b' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=5103129671731912618&amp;zx=d4182dec-c841-419b-8a5c-02811bf68d9b' rel='stylesheet'/></noscript>

</head>
<body>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d5103129671731912618\x26blogName\x3dSinlung\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dBLUE\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.sinlung.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.sinlung.com/\x26targetPostID\x3d5538563334803128117\x26blogPostOrPageUrl\x3dhttp://www.sinlung.com/2021/04/company-sells-sex-robot-clones-of-dead.html\x26vt\x3d-9223341356192002991',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div id='toptop'>
</div>
<div id='header-wrapper'>
<div id='header-top'>
<div id='header-top-left'>
<ul>
<li><a class='home-link' href='http://www.sinlung.com'>Home</a></li>
<li><a class='tip-link' href='http://www.sinlung.com/p/contact.html'>Tip Us or Submit a Story</a></li>
</ul>
</div>
<!-- header-top-left -->
<div id='header-top-right'>
<ul>
<li><a class='fb-icon' href='https://www.facebook.com/pages/Sinlung-Chanchin/154721811259273' target='_blank'><img src='https://lh4.googleusercontent.com/-3G-bcnQIagI/UiSlcHx2_hI/AAAAAAAAA2g/pPYuet98Cwo/s32-no/facebook_dark.png'/></a></li>
<li><a class='t-icon' href='https://twitter.com/sinlung' target='_blank'><img src='https://lh5.googleusercontent.com/-w34SMWo4WhU/UiSlcpXJyUI/AAAAAAAAA2s/NGqgsT3nwTY/s32-no/twitter02_dark.png'/></a></li>
</ul>
</div>
<!-- header-top-right -->
<div id='clear'></div>
</div>
<!-- header-top -->
<div style='float:right'>
</div>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div id='logo'>
<a href='http://www.sinlung.com/' style='display: block'>
<img alt='Sinlung' height='86px; ' id='Header1_headerimg' src='http://4.bp.blogspot.com/-54m8FkSH1h4/Ug07PQCnQjI/AAAAAAAAAzI/gPRRB_q135k/s1600/sinlung-logo-small.png' style='display: block' width='271px; '/>
</a>
</div>
<div id='header-ad'>
<a href='http://www.sinlung.com/p/advertise.html' target='_blank'></a>
</div>
</div>
</div></div>
<div style='float:right;'>
</div>
<div id='clear'></div>
<div id='main-menu'>
<ul class='drop' id='nav'>
<li><a href='http://www.sinlung.com/search/label/Articles/' title='Articles'>Articles</a></li>
<li><a href='http://www.sinlung.com/search/label/World/' title='World News'>World</a></li>
<li><a href='http://www.sinlung.com/search/label/India/' title='National News'>India</a></li>
<li><a href='http://www.sinlung.com/search/label/World/Northeast/' title='NorthEast India'><div id='ne-link'>NorthEast</div>
<div id='ne-img'><img class='drop-down-pic' src='http://i.imgur.com/wiaXVwg.png' width='18px'/></div></a>
<ul>
<li><a href='http://www.sinlung.com/search/label/Assam/'>Assam</a></li>
<li><a href='http://www.sinlung.com/search/label/Manipur/'>Manipur</a></li>
<li><a href='http://www.sinlung.com/search/label/Mizoram/'>Mizoram</a></li>
<li><a href='http://www.sinlung.com/search/label/Nagaland/'>Nagaland</a></li>
<li><a href='http://www.sinlung.com/search/label/Tripura/'>Tripura</a></li>
<li><a href='http://www.sinlung.com/search/label/Sikkim/'>Sikkim</a></li>
<li><a href='http://www.sinlung.com/search/label/Meghalaya/'>Meghalaya</a></li>
<li><a href='http://www.sinlung.com/search/label/Arunachal%20Pradesh/'>Arunachal Pradesh</a></li>
</ul>
</li>
<li><a href='http://www.sinlung.com/search/label/Business/' title='Business News'>Business</a></li>
<li><a href='http://www.sinlung.com/search/label/Tech/' title='Technology News'>Technology</a></li>
<li><a href='http://www.sinlung.com/search/label/Celebrity/' title='Celeb News'>Celebs</a></li>
<li><a href='http://www.sinlung.com/search/label/Music/' title='Music News'>Music</a></li>
<li><a href='http://www.sinlung.com/search/label/Sports/' title='Sports News'>Sports</a></li>
<li><a href='http://www.sinlung.com/search/label/Weird/' title='Weird News'>Weird</a></li>
<li><a href='http://www.sinlung.com/search/label/Education/' title='Education News'>Education</a></li>
<li><a href='http://www.sinlung.com/search/label/Movies/' title='Movie News'>Movies</a></li>
</ul>
</div>
<!-- main-menu -->
</div>
<div id='outer-wrapper'><div id='wrap2'>
<!-- skip links for text browsers -->
<span id='skiplinks' style='display:none;'>
<a href='#main'>skip to main </a> |
      <a href='#sidebar'>skip to sidebar</a>
</span>
<div id='content-wrapper'>
<!-- HOME LEFT SIDEBAR -->
<!-- HOME LEFT SIDEBAR ENDS -->
<div id='crosscol-wrapper' style='text-align:center'>
<div class='crosscol no-items section' id='crosscol'></div>
<span class='fullpost'></span>
</div>
<div id='cse-search-results'></div>
<script type='text/javascript'>
  var googleSearchIframeName = "cse-search-results";
  var googleSearchFormName = "cse-search-box";
  var googleSearchFrameWidth = 800;
  var googleSearchDomain = "www.google.com";
  var googleSearchPath = "/cse";
</script>
<script src='http://www.google.com/afsonline/show_afs_search.js' type='text/javascript'></script>
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div id='post-cat-link'>
       Sinlung /
        
<a href='http://www.sinlung.com/search/label/Weird' rel='tag'>Weird</a>
</div>
<div id='post-date'>
21 April 2021
</div>
<div id='clear'></div>
<div class='post hentry uncustomized-post-template'>
<a name='5538563334803128117'></a>
<h3 class='post-title entry-title'>
<a href='http://www.sinlung.com/2021/04/company-sells-sex-robot-clones-of-dead.html'>Company Sells Sex Robot "Clones" Of Dead Partners Using 3D-Modeling Technology</a>
</h3>
<div class='post-header-line-1'></div>
<div id='share-buttons' style='padding: 10px 0px 5px 0px;'>
<div id='UT-social-share' style='border-top: 1px solid #ddd; border-bottom: 1px solid #ddd; padding: 3px 0px 2px'>
<table align='center' border='0'>
<tr>
<td>
<a class='twitter-share-button' data-count='horizontal' data-lang='en' data-text='Company Sells Sex Robot "Clones" Of Dead Partners Using 3D-Modeling Technology' data-url='http://www.sinlung.com/2021/04/company-sells-sex-robot-clones-of-dead.html' data-via='sinlung' href='http://twitter.com/share' rel='nofollow'></a>
<script src='http://platform.twitter.com/widgets.js' type='text/javascript'></script>
</td>
<td>
<iframe allowTransparency='true' frameborder='0' scrolling='no' src='http://www.facebook.com/plugins/like.php?href=http://www.sinlung.com/2021/04/company-sells-sex-robot-clones-of-dead.html&layout=button_count&show_faces=false&width=100& action=like&font=arial&colorscheme=light' style='border:none; overflow:hidden; margin-left:20px; width:100px; height:20px;'></iframe>
</td>
<td>
<div style='margin-right:25px;'>
<script src='http://www.stumbleupon.com/hostedbadge.php?s=1&r=http://www.sinlung.com/2021/04/company-sells-sex-robot-clones-of-dead.html'></script>
</div>
</td>
<td>
<div style='margin-right:5px;'><g:plusone href='http://www.sinlung.com/2021/04/company-sells-sex-robot-clones-of-dead.html' size='medium'></g:plusone>
</div>
</td>
</tr>
</table>
</div>
</div>
<div class='post-body entry-content'>
<div style='float:left; margin-left:5px;'>
</div><p>For many people who have lost their significant others, sex dolls 
have provided one way to ease the pain of grief and loneliness.</p><p><a data-image-external-href="" data-image-href="/s3/files/inline-images/829ae3_0e10b67585594106a5d2248091f4205d_mdddv2.jpg?itok=zBMKIWU_" data-link-option="0" href="https://www.zerohedge.com/s3/files/inline-images/829ae3_0e10b67585594106a5d2248091f4205d_mdddv2.jpg?itok=zBMKIWU_"><picture><img alt="" data-entity-type="file" data-entity-uuid="2c412785-f238-4764-8c8f-4781e4fe90d2" data-responsive-image-style="inline_images" height="281" src="https://assets.zerohedge.com/s3fs-public/styles/inline_image_mobile/public/inline-images/829ae3_0e10b67585594106a5d2248091f4205d_mdddv2.jpg?itok=zBMKIWU_" width="500" /></picture></a></p><div class="Advert_desktop__1J5vD Advert_tablet__3QEBr Advert_mobile__1rlLc Advert_placement__1I4yb Advert_align__N0_fw"><aside class="Advert_verticallySpaced__wnPy3" id="in-content-video"></aside></div><p>However, sex robot company Lux Botics is taking things one step further &#8211; by <strong>offering a clone of dead partners using state-of-the-art three-dimensional modeling</strong>.</p><p>With demand for sex dolls booming amid the ongoing pandemic and lockdowns across the world, Lux Botics is offering<strong> &#8220;ultra-realistic humanoids&#8221;</strong> to satisfy the carnal needs of the singles without any other recourse.</p><p>The company&#8217;s flagship<strong> &#8220;Adult Companion&#8221; model called Stephanie goes for USD $6,000</strong> on the Lux Botics&nbsp;<a href="https://www.luxbotics.com/product-page/stephanie">website</a>.</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Lux
 Botics is manufacturing sex robots with speech control, a facial 
recognition function and artificial intelligence capabilities.🤖 <a href="https://twitter.com/hashtag/AI?src=hash&amp;ref_src=twsrc%5Etfw">#AI</a> <a href="https://twitter.com/hashtag/Robots?src=hash&amp;ref_src=twsrc%5Etfw">#Robots</a> <a href="https://twitter.com/hashtag/Manufacturing?src=hash&amp;ref_src=twsrc%5Etfw">#Manufacturing</a> <a href="https://t.co/VDum1qz7gy">https://t.co/VDum1qz7gy</a></p>
&#8212; AIBC Dubai (@AIBCsummit) <a href="https://twitter.com/AIBCsummit/status/1379690399585951744?ref_src=twsrc%5Etfw">April 7, 2021</a></blockquote><p><strong>The model includes speech control, facial recognition, a &#8220;<em>hyper realistic eyes</em>&#8221; option and even the option of implanted real hair, as well as limited AI capabilities.</strong></p><p>However, the company also offers the option of creating a facsimile of a lost loved one.</p><p>The
 company can either create a 3D model through detailed modeling prior to
 it being printed in ultra-fine resolution, or it can rely on photos of 
the individual.</p><p>A mould would then be constructed based on the 3D 
model, complete with a robot skeleton. The robot is then painted and 
fitted with the lips, nails, eyebrows and other features the customer 
chooses.</p><blockquote><p><em>&#8220;We can make robots that talk but we have not made robots that truly walk on their own,&#8221;</em>&nbsp;Lux Botics co-founder Bjorn told&nbsp;<em><a href="https://www.dailystar.co.uk/news/latest-news/sex-dolls-replacing-partners-killed-23481957">Daily Star UK</a></em>.&nbsp;</p><p><em>&#8220;We hope to develop this in the near future. We can make a large number of body parts that can move in a realistic manner.&#8221;</em></p></blockquote><p>While the company hasn&#8217;t yet created body doubles, Lux Botics is offering the choice to customers.</p><p>Since
 the start of the pandemic, people have been desperate to cope with the 
solitude of self-isolation and lockdown measures. While many have 
resorted to traditional measures like purchasing a pet or using dating 
apps, sex doll sales have also skyrocketed as people seek an emotional 
crutch.</p>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<div id='related-posts'>
<script src='/feeds/posts/default/-/Weird?alt=json-in-script&callback=related_results_labels_thumbs&max-results=5' type='text/javascript'></script>
<script type='text/javascript'>
removeRelatedDuplicates_thumbs();
printRelatedLabels_thumbs("http://www.sinlung.com/2021/04/company-sells-sex-robot-clones-of-dead.html");
</script>
</div><div style='clear:both'></div>
<span class='post-timestamp'>
</span>
<span class='reaction-buttons'>
</span>
<span class='star-ratings'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
</span>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>
0
comments:
        
</h4>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=5103129671731912618&postID=5538563334803128117' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/3858658042-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '0');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.sinlung.com/2021/04/facebook-plans-to-launch-stablecoin.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.sinlung.com/2021/04/report-china-russia-fueling-qanon.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.sinlung.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.sinlung.com/feeds/5538563334803128117/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
<div id='sidebarplus-wrapper'>
<div class='sidebarplus no-items section' id='sidebarplus'></div>
</div>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
</div>
<!-- end content-wrapper -->
<div id='footer-wrapper'>
<div class='footer no-items section' id='footer'></div>
</div>
</div></div>
<!-- end outer-wrapper -->
<div id='sinlung-footer'>
<div id='content-size'>
<div id='secondary-menu'>
<div id='secondary-menu-left'>
<ul>
<li class='sl-plus'>Sinlung PLUS</li>
<li><a href='http://www.sinlung.com/search/label/Videos/'>Videos</a></li>
<li><a href='http://www.sinlung.com/search/label/Photos/'>Photos</a></li>
</ul>
</div>
<!-- secondary-menu-left -->
<div id='secondary-menu-center'>
</div>
<!-- secondary-menu-center -->
<div id='secondary-menu-right'>
<ul>
<li><a class='about' href='http://www.sinlung.com/p/about.html'>About</a></li>
<li><a class='advertise' href='http://www.sinlung.com/p/advertise.html'>Advertise</a></li>
<li><a class='contact' href='http://www.sinlung.com/p/contact.html'>Contact</a></li>
</ul>
</div>
<!-- secondary-menu-right -->
<div id='clear'></div>
</div>
<!-- secondary-menu -->
</div>
<!-- content size -->
<div id='sinlung-footer-nav'>
<div id='content-size'>
<ul>
<li><a href='http://www.sinlung.com'>Home</a></li>
<li><a href='http://www.sinlung.com/2010/01/sinlungcom-privacy-policy.html'>Privacy Policy</a></li>
<li><a href='http://www.sinlung.com/2010/01/free-reprints.html'>Free Reprints</a></li>
</ul>
</div>
<!-- content-size -->
<div id='clear'></div>
</div>
<!-- end sinlung footer nav -->
<div id='sinlung-footer-others'>
<div id='content-size'>
<div id='footer-about'>
</div>
<!-- footer-about -->
<div id='footer-others-item'>
<div id='footer-facebook'>
<a href='https://www.facebook.com/pages/Sinlung-Chanchin/154721811259273' target='_blank'>
<img class='footer-facebook' src='https://lh4.googleusercontent.com/-z98ddRz8-l8/UhZFJVzzBuI/AAAAAAAAA0w/_KSKkSEVyvw/w536-h178-no/FacebookLogo.png'/>
</a>
</div>
<!-- footer-facebook -->
<div id='footer-twitter'>
<a href='https://twitter.com/sinlung' target='_blank'>
<img class='footer-twitter' src='https://lh4.googleusercontent.com/-8ZT5MVCTV84/UhZGLhhR_6I/AAAAAAAAA1I/Y82kbOG4woA/w530-h159-no/twitter_logo.png'/>
</a>
</div>
<!-- footer-facebook -->
</div>
<!-- footer-others-item -->
<div id='footer-others-item'>

  Copyrights Reserved ~ 2014 Sinlung <br/>
<img src='http://1.bp.blogspot.com/-e02kz1EziOw/Ug568BnJakI/AAAAAAAAAzw/2boQOUBWzBM/s1600/sinlung-logo2.png'/>
</div>
<!-- footer-others-item -->
<div id='clear'></div>
</div>
<!-- sinlung-footer-others -->
</div>
<!-- content-size -->
</div>
<!-- end singlung-footer -->
<script type='text/javascript'>
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type='text/javascript'>
try {
var pageTracker = _gat._getTracker("UA-2910903-4");
pageTracker._trackPageview();
} catch(err) {}</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2868833-1', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2702847643-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>